Firefox blochează Flash din cauza unor probleme de securitate

Mozilla Firefox

Din pricina numeroaselor probleme de securitate din Flash Player, Mozilla a dezactivat pluginul pentru toate versiunile browser-ului Firefox.

Echipa de suport de la Mozilla a luat o decizie dramatică dar justificată: toate versiunile browser-ului Firefox vor bloca plugin-ul Flash Player până în momentul în care Adobe va pune la dispoziție un patch. Această decizie vine în urma mai multor descoperiri recente privind riscurile de securitate prezent în baza codului Flash Player.

Anunțul a fost făcut de către Mark Schmidt, șeful departamentului de suport Firefox, într-un mesaj postat pe Twitter. Plugin-ul Flash va fi blocat până în momentul în care Adobe va pune la dispoziție un patch ce va rezolva gravele probleme de securitate.

Adobe a promis pachete de actualizare pentru două erori majore dar acestea nu sunt gata încă. Experții în securitate spun că haker-ii lucrează deja pentru a integra posibile atacuri în problemele de securitate recent descoperite.

Erorile de securitate ale Flash Player (CVE-2015-5122 și CVE-2015-5123) au fost descoperite de cercetătorii în domeniul securității prin intermediul a 400GB de date provenite de la un software de supraveghere din Italia ce a ajuns, din greșeală, online săptămâna trecută.

Trend Micro, compania de securitate ce a descoperite una din ultimele probleme de securitate a avertizat utilizatorii și le-a recomandat să dezactiveze Flash până când Adobe va lansa un patch.


Subiecte:               
Citește și alte articole:

1 ComentariuComentează

Comentează: